SQL Processing Degraded Performance

Incident Report for TOTVS Carol Status

Resolved

Elevated level of API errors.
Posted Apr 22, 2025 - 13:29 GMT-03:00

Investigating

Elevated level of API errors.
Posted Apr 22, 2025 - 13:03 GMT-03:00
This incident affected: Data Processing.