SQL Processing Degraded Performance
Incident Report for TOTVS Carol Status
Resolved
Elevated level of API errors.
Posted Apr 29, 2024 - 16:02 GMT-03:00
Investigating
Elevated level of API errors.
Posted Apr 29, 2024 - 15:07 GMT-03:00
This incident affected: Data Processing.