SQL Processing Degraded Performance
Incident Report for TOTVS Carol Status
Resolved
Elevated level of API errors.
Posted Apr 08, 2024 - 17:42 GMT-03:00
Investigating
Elevated level of API errors.
Posted Apr 08, 2024 - 17:22 GMT-03:00
This incident affected: Data Processing.