Intake API Down

Incident Report for TOTVS Carol Status

Resolved

Intake's API unavailable.
Posted Apr 25, 2025 - 16:08 GMT-03:00

Investigating

Intake's API unavailable.
Posted Apr 25, 2025 - 16:03 GMT-03:00
This incident affected: Data Ingestion.