SQL Processing Degraded Performance
Incident Report for TOTVS Carol Status
Resolved
Elevated level of API errors.
Posted Apr 30, 2024 - 20:54 GMT-03:00
Investigating
Elevated level of API errors.
Posted Apr 30, 2024 - 20:49 GMT-03:00
This incident affected: Data Processing.