SQL Processing Degraded Performance

Incident Report for TOTVS Carol Status

Resolved

Elevated level of API errors.
Posted 27 days ago. Apr 13, 2025 - 16:26 GMT-03:00

Investigating

Elevated level of API errors.
Posted 27 days ago. Apr 13, 2025 - 16:16 GMT-03:00
This incident affected: Data Processing.