Carol API Down
Incident Report for TOTVS Carol Status
Resolved
Carol's API unavailable.
Posted Feb 05, 2024 - 17:21 GMT-03:00
Investigating
Carol's API unavailable.
Posted Feb 05, 2024 - 17:21 GMT-03:00
This incident affected: Carol API.